Cómo comprobar la compatibilidad de las aplicaciones iOS con aplicaciones de 32 bits más antiguas

Se supone que Apple dejará de permitir que las aplicaciones de 32 bits más antiguas se ejecuten en futuras versiones de software del sistema iOS. Esencialmente, esto significa que es posible que algunas aplicaciones más antiguas dejen de funcionar en un iPhone o iPad después de que el dispositivo se haya actualizado a alguna versión de software del sistema, a menos que el desarrollador actualice esas aplicaciones para incluir soporte modernizado de 64 bits.

Aunque todo esto es bastante técnico y va mucho más allá de lo que debería preocupar al usuario medio de iPhone o iPad, podría afectar potencialmente a algunos usuarios que confían en aplicaciones más antiguas, o en aplicaciones que ya no son actualizadas por los desarrolladores. Por lo tanto, si tienes curiosidad por saber si algo de esto puede afectarte a ti o a las aplicaciones en las que dependes para iOS, ahora puedes comprobar qué aplicaciones son compatibles y cuáles no en el futuro.

La capacidad de comprobar la compatibilidad de las aplicaciones iOS requiere que actualice su dispositivo a la versión más reciente, cualquier cosa más allá de iOS 10.3.1 incluirá la función de listado de aplicaciones compatibles.

Cómo comprobar la compatibilidad de las aplicaciones iOS en iPhone y iPad

A continuación se muestra cómo puede obtener una lista de todas las aplicaciones instaladas en un dispositivo que pueden no funcionar a menos que se actualicen:

  1. Abra la aplicación “Settings” en iOS y vaya a “General” y luego a “About”
  2. Pulse sobre el ajuste’Aplicaciones’ en Acerca de para acceder a la pantalla “Compatibilidad de aplicaciones” en iOS
  3. .

  4. Las aplicaciones mostradas en esta lista (si las hay) no serán compatibles con futuras versiones de software iOS a menos que el desarrollador las actualice
  5. .

La pantalla de compatibilidad de aplicaciones dice “Estas aplicaciones pueden ralentizar tu iPhone y no funcionarán con futuras versiones de iOS si no se actualizan. Si no hay ninguna actualización disponible, contacta con el desarrollador de la aplicación para más información”. La captura de pantalla anterior muestra la lista de compatibilidad que contiene una sola aplicación “Flappy Bird” que será incompatible en el futuro a menos que se actualice.

No te asustes completamente si ves una aplicación en esta lista en la que confías regularmente, ya que las aplicaciones que aún son mantenidas por desarrolladores probablemente serán actualizadas para soportar los requerimientos modernos de iOS. Pero, si tiene una aplicación de misión crítica en esta lista que utiliza con frecuencia y que ahora está abandonada o que ya no es actualizada o mantenida por el desarrollador, es posible que desee pensar en cómo abordar esa aplicación en particular en el futuro. Una solución sería encontrar una nueva aplicación que reemplace a la vieja aplicación abandonada, y otra solución sería evitar la actualización del software iOS que hace que las antiguas aplicaciones sean incompatibles, aunque se desconoce qué versión no permitirá el soporte para aplicaciones de 32 bits, es probable que sea una versión importante. También es una buena idea ponerse en contacto con el desarrollador de la aplicación de todos modos y ver si planean actualizar la aplicación, tal vez un buen empujón conseguirá que una aplicación abandonada por mucho tiempo sea actualizada? Nunca se sabe!

Cómo comprobar la compatibilidad de las aplicaciones iOS con aplicaciones de 32 bits más antiguas

Deja un comentario